Could not load plugin: Incompatible API version

This error means that a plugin is not compatible with the current server API version and must be updated. To update the plugin, follow the steps below:


1. Download the plugin PHAR file from Poggit.

2. Visit the API Updater tab on https://pmt.mcpe.fun/

3. Check the API Version of your server by typing /ver in-game.

4. Change the version in the API Version box accordingly.

5. Click the paperclip and choose the PHAR file you downloaded.

6. Click Change API.

7. Download the new plugin PHAR and upload it to your server's plugin folder.

  • could not load plugin, incompatible API version, error
  • 1 Users Found This Useful
Was this answer helpful?